使用 Visual Studio Code 开发 Dart 应用

你可以在 Visual Studio Code (VS Code) 中安装 Dart 插件来开发 Dart 应用。Flutter 的网站上有详尽的关于如何设置和使用 VS Code 开发 Flutter 应用的介绍。

With the Dart plugin, you can use Visual Studio Code (VS Code) to develop Dart apps. The Flutter site has details on how to set up and use VS Code for Flutter apps.

在本文有更多详细的信息前,你可以先查阅 Flutter 文档获取有关可以应用于其他类型 Dart 应用的说明。

Until this page has more information, see the Flutter documentation for instructions that you can apply to other kinds of Dart apps:

  • Flutter 网站上的 设置编辑器 部分会向你介绍如何将 Flutter 和 Dart 插件安装到 VS Code 中。

    Set up an editor on the Flutter site has instructions for installing the Flutter and Dart plugins into VS Code.

  • Flutter 网站上的 Visual Studio Code 部分有如何使用 VS Code 开发 Flutter 应用的详细说明。

    Visual Studio Code on the Flutter site has details on using VS Code to develop Flutter apps.